GHSA-8mwx-wpp4-5xh4

Magento Broken authentication and session managememt

At a glance

Published
Updated
CVE
CVE-2019-8149
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Insecure authentication and session management vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An unauthenticated user can append arbitrary session id that will not be invalidated by subsequent authentication.

Affected packages

PackageVersions
Packagist · magento/community-editionintroduced 2.2, fixed 2.2.10
Packagist · magento/community-editionintroduced 2.3, fixed 2.3.2-p1

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database