GHSA-8mc5-53m5-3qj2

Apache Tomcat has an Improper Input Validation vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2026-32990
Alias
BIT-tomcat-2026-32990
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N

Description

Improper Input Validation vulnerability in Apache Tomcat due to an incomplete fix of CVE-2025-66614. This issue affects Apache Tomcat: from 11.0.15 through 11.0.19, from 10.1.50 through 10.1.52, from 9.0.113 through 9.0.115. Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.

Paquets affectés

PaquetVersions
Maven · org.apache.tomcat:tomcat-coyoteintroduced 9.0.113, fixed 9.0.116
Maven · org.apache.tomcat:tomcat-coyoteintroduced 10.1.50, fixed 10.1.53
Maven · org.apache.tomcat:tomcat-coyoteintroduced 11.0.15, fixed 11.0.20
Maven · org.apache.tomcat:tomcatintroduced 9.0.113, fixed 9.0.116
Maven · org.apache.tomcat:tomcatintroduced 10.1.50, fixed 10.1.53
Maven · org.apache.tomcat:tomcatintroduced 11.0.15, fixed 11.0.20
Maven · org.apache.tomcat.embed:tomcat-embed-coreintroduced 9.0.113, fixed 9.0.116
Maven · org.apache.tomcat.embed:tomcat-embed-coreintroduced 10.1.50, fixed 10.1.53
Maven · org.apache.tomcat.embed:tomcat-embed-coreintroduced 11.0.15, fixed 11.0.20

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database