GHSA-8686-4cr3-76wj
usememos/memos vulnerable to stored Cross-site Scripting
At a glance
- Published
- Updated
- CVE
- CVE-2023-0106
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Description
Cross-site Scripting (XSS) - Stored in GitHub repository usememos/memos prior to 0.10.0.
Affected packages
| Package | Versions |
|---|---|
| Go · github.com/usememos/memos | introduced 0, fixed 0.10.0 |
References
- https://nvd.nist.gov/vuln/detail/CVE-2023-0106 ADVISORY
- https://github.com/usememos/memos/commit/0f8ce3dd1696722f951d7195ad1f88b39a5d15d7 WEB
- https://github.com/usememos/memos PACKAGE
- https://huntr.dev/bounties/5c0809cb-f4ff-4447-bed6-b5625fb374bb WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |