GHSA-8572-5jrg-mx52

Exposure of Sensitive Information in Jenkins Core

At a glance

Published
Updated
CVE
CVE-2016-3723
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Description

Jenkins before 2.3 and LTS before 1.651.2 allow remote authenticated users with read access to obtain sensitive plugin installation information by leveraging missing permissions checks in unspecified XML/JSON API endpoints.

Affected packages

PackageVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 2.3

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database