GHSA-826f-32qm-vm3j

Jenkins vulnerable to Cross-site Scripting

En bref

Publiée
Mise à jour
CVE
CVE-2013-2033

Description

Cross-site scripting (XSS) vulnerability in Jenkins before 1.514, LTS before 1.509.1, and Enterprise 1.466.x before 1.466.14.1 and 1.480.x before 1.480.4.1 allows remote authenticated users with write permission to inject arbitrary web script or HTML via unspecified vectors.

Paquets affectés

PaquetVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 1.509.1
Maven · org.jenkins-ci.main:jenkins-coreintroduced 1.513, fixed 1.514

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database