GHSA-7r4h-2h23-6jq9

Incorrect Authorization in Jenkins

En bref

Publiée
Mise à jour
CVE
CVE-2017-2599
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Description

Jenkins before versions 2.44 and 2.32.2 is vulnerable to an insufficient permission check. This allows users with permissions to create new items (e.g. jobs) to overwrite existing items they don't have access to (SECURITY-321).

Paquets affectés

PaquetVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 2.32.2
Maven · org.jenkins-ci.main:jenkins-coreintroduced 2.34, fixed 2.44

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database