GHSA-7px7-7xjx-hxm8

Marked vulnerable to XSS from data URIs

En bref

Publiée
Mise à jour
CVE
CVE-2017-1000427
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

marked version 0.3.6 and earlier is vulnerable to an XSS attack in the data: URI parser.

Paquets affectés

PaquetVersions
npm · markedintroduced 0, fixed 0.3.7

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database