GHSA-7mvr-5x2g-wfc8

Bootstrap Cross-site Scripting vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2018-14042
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

In Bootstrap starting in version 2.3.0 and prior to versions 3.4.0 and 4.1.2, XSS is possible in the data-container property of tooltip. This is similar to CVE-2018-14041.

Paquets affectés

PaquetVersions
RubyGems · bootstrapintroduced 4.0.0, fixed 4.1.2
RubyGems · bootstrapintroduced 2.3.0, fixed 3.4.0
npm · bootstrapintroduced 4.0.0, fixed 4.1.2
npm · bootstrapintroduced 2.3.0, fixed 3.4.0
Maven · org.webjars:bootstrapintroduced 4.0.0, fixed 4.1.2
Maven · org.webjars:bootstrapintroduced 2.3.0, fixed 3.4.0
Packagist · twbs/bootstrapintroduced 4.0.0, fixed 4.1.2
Packagist · twbs/bootstrapintroduced 2.3.0, fixed 3.4.0
NuGet · bootstrapintroduced 4.0.0, fixed 4.1.2
NuGet · bootstrapintroduced 2.3.0, fixed 3.4.0
RubyGems · bootstrap-sassintroduced 2.3.0, fixed 3.4.0
npm · bootstrap-sassintroduced 2.0.4, fixed 3.4.0
NuGet · bootstrap.sassintroduced 4.0.0, fixed 4.1.2

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database