GHSA-7gpv-xrjr-f5h4

Magento Path Traversal vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2021-28584
Alias
BIT-magento-2021-28584
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L

Description

Magento versions 2.4.2 (and earlier), 2.4.1-p1 (and earlier) and 2.3.6-p1 (and earlier) are affected by a Path Traversal vulnerability when creating a store with child theme.Successful exploitation could lead to arbitrary file system write by an authenticated attacker. Access to the admin console is required for successful exploitation.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.4.0, fixed 2.4.2-p1
Packagist · magento/community-editionintroduced 0, fixed 2.3.7
Packagist · magento/project-community-editionintroduced 0, last affected 2.0.2

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database