GHSA-7fh9-933g-885p

Drupal Core Remote Code Execution Vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2018-7600
Alias
DRUPAL-CORE-2018-002
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:H

Description

Drupal before 7.58, 8.x before 8.3.9, 8.4.x before 8.4.6, and 8.5.x before 8.5.1 allows remote attackers to execute arbitrary code because of an issue affecting multiple subsystems with default or common module configurations.

Paquets affectés

PaquetVersions
Packagist · drupal/coreintroduced 7.0, fixed 7.58
Packagist · drupal/coreintroduced 8.0, fixed 8.3.9
Packagist · drupal/coreintroduced 8.4.0, fixed 8.4.6
Packagist · drupal/coreintroduced 8.5.0, fixed 8.5.1
Packagist · drupal/drupalintroduced 7.0, fixed 7.58
Packagist · drupal/drupalintroduced 8.0, fixed 8.3.9
Packagist · drupal/drupalintroduced 8.4, fixed 8.4.6
Packagist · drupal/drupalintroduced 8.5, fixed 8.5.1

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database