GHSA-6wj9-77wq-jq7p

Nokogiri is vulnerable to XML External Entity (XXE) attack

En bref

Publiée
Mise à jour
CVE
CVE-2012-6685
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Description

Nokogiri before 1.5.4 is vulnerable to XXE attacks.

Paquets affectés

PaquetVersions
RubyGems · nokogiriintroduced 0, fixed 1.5.4

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database