GHSA-6whj-8g9g-5jvx
usememos/memos vulnerable to Improper Handling of Insufficient Permissions or Privileges
At a glance
- Published
- Updated
- CVE
- CVE-2022-4863
- Aliases
- GO-2023-1270
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:H
Description
Improper Handling of Insufficient Permissions or Privileges in GitHub repository usememos/memos prior to 0.9.1.
Affected packages
| Package | Versions |
|---|---|
| Go · github.com/usememos/memos | introduced 0, fixed 0.9.1 |
References
- https://nvd.nist.gov/vuln/detail/CVE-2022-4863 ADVISORY
- https://github.com/usememos/memos/commit/3556ae4e651d9443dc3bb8a170dd3cc726517a53 WEB
- https://github.com/usememos/memos PACKAGE
- https://huntr.dev/bounties/42751929-e511-49a9-888d-d5b610da2a45 WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |