GHSA-6mv9-hcx5-7mhh

Server-Side Request Forgery in Jenkins

At a glance

Published
Updated
CVE
CVE-2018-1000067
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Description

An improper authorization vulnerability exists in Jenkins versions 2.106 and earlier, and LTS 2.89.3 and earlier, that allows an attacker to have Jenkins submit HTTP GET requests and get limited information about the response.

Affected packages

PackageVersions
Maven · org.jenkins-ci.main:jenkins-coreintroduced 0, fixed 2.89.4
Maven · org.jenkins-ci.main:jenkins-coreintroduced 2.90, fixed 2.107

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database