GHSA-69g8-g9jq-74v7

Drupal arbitrary code execution

En bref

Publiée
Mise à jour
CVE
CVE-2016-3171
CVSS_V3
CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Drupal 6.x before 6.38, when used with PHP before 5.4.45, 5.5.x before 5.5.29, or 5.6.x before 5.6.13, might allow remote attackers to execute arbitrary code via vectors related to session data truncation.

Paquets affectés

PaquetVersions
Packagist · drupal/coreintroduced 6.0, fixed 6.38
Packagist · drupal/drupalintroduced 6.0, fixed 6.38

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database