GHSA-689w-2f93-2x67

Magento stored cross-site scripting vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2020-9577
Alias
BIT-magento-2020-9577
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a stored cross-site scripting vulnerability. Successful exploitation could lead to sensitive information disclosure .

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 0, fixed 2.3.4-p2
Packagist · magento/coreintroduced 0, fixed 1.9.4.5
Packagist · magento/project-community-editionintroduced 0, last affected 2.0.2

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database