GHSA-66c9-xrwj-9xv6
Magento Open Source affected by Improper Input Validation
At a glance
- Published
- Updated
- CVE
- CVE-2023-29293
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:L
- CVSS_V4
- CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:U
Description
Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. An admin privileged attacker could leverage this vulnerability to impact the availability of a user's minor feature. Exploitation of this issue does not require user interaction.
Affected packages
| Package | Versions |
|---|---|
| Packagist · magento/community-edition | 2.4.6 |
| Packagist · magento/community-edition | 2.4.5 |
| Packagist · magento/community-edition | 2.4.4 |
| Packagist · magento/community-edition | introduced 2.4.5-p1, fixed 2.4.5-p3 |
| Packagist · magento/community-edition | introduced 2.4.4-p1, fixed 2.4.4-p4 |
| Packagist · magento/project-community-edition | introduced 0, last affected 2.0.2 |
References
- https://nvd.nist.gov/vuln/detail/CVE-2023-29293 ADVISORY
- https://github.com/magento/magento2 PACKAGE
- https://helpx.adobe.com/security/products/magento/apsb23-35.html WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |