GHSA-5vw8-r55w-f4q4

Magento is affected by an improper input validation vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2021-36032
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Description

Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper input validation vulnerability. An authenticated attacker can trigger an insecure direct object reference in the `V1/customers/me` endpoint to achieve information exposure and privilege escalation.

Paquets affectés

PaquetVersions
Packagist · magento/project-community-editionintroduced 0, last affected 2.0.2
Packagist · magento/community-editionintroduced 0, fixed 2.3.7-p1
Packagist · magento/community-edition2.3.7
Packagist · magento/community-editionintroduced 2.4.2-p1, fixed 2.4.2-p2
Packagist · magento/community-edition2.4.2

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database