GHSA-5fxx-jwjm-x9hj

Magento Open Source allows Improper Access Control

At a glance

Published
Updated
CVE
CVE-2022-35689
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
CVSS_V4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N

Description

Adobe Commerce versions 2.4.3-p3 (and earlier), 2.4.4-p1 (and earlier) and 2.4.5 (and earlier) are affected by an Improper Access Control vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to impact the availability of a user's minor feature. Exploitation of this issue does not require user interaction.

Affected packages

PackageVersions
Packagist · magento/community-editionintroduced 2.4.4-p1, fixed 2.4.4-p2
Packagist · magento/community-edition2.4.4
Packagist · magento/community-edition2.4.5
Packagist · magento/community-editionintroduced 2.4.3-p1, last affected 2.4.3-p3
Packagist · magento/community-edition2.4.3
Packagist · magento/project-community-editionintroduced 0, last affected 2.0.2

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database