GHSA-5c5p-jxvx-x7j2

Apache Tomcat vulnerable to Cross-site Scripting

En bref

Publiée
Mise à jour
CVE
CVE-2007-2450

Description

Multiple cross-site scripting (XSS) vulnerabilities in the (1) Manager and (2) Host Manager web applications in Apache Tomcat 4.0.0 through 4.0.6, 4.1.0 through 4.1.36, 5.0.0 through 5.0.30, 5.5.0 through 5.5.24, and 6.0.0 through 6.0.13 allow remote authenticated users to inject arbitrary web script or HTML via a parameter name to manager/html/upload, and other unspecified vectors.

Paquets affectés

PaquetVersions
Maven · org.apache.tomcat:tomcatintroduced 4.0.0, last affected 4.0.6
Maven · org.apache.tomcat:tomcatintroduced 4.1.0, fixed 4.1.37
Maven · org.apache.tomcat:tomcatintroduced 5.0.0, last affected 5.0.30
Maven · org.apache.tomcat:tomcatintroduced 5.5.0, fixed 5.5.25
Maven · org.apache.tomcat:tomcatintroduced 6.0.0, fixed 6.0.14

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database