GHSA-59gp-qqm7-cw4j

Nokogiri has vulnerable dependencies on libxml2 and libxslt

At a glance

Published
Updated
CVE
CVE-2021-30560
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Description

Use after free in Blink XSLT in Google Chrome prior to 91.0.4472.164 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Affected packages

PackageVersions
RubyGems · nokogiriintroduced 0, fixed 1.13.2

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database