GHSA-579v-mp3v-rrw5

jQuery vulnerable to Cross-Site Scripting (XSS)

At a glance

Published
Updated
CVE
CVE-2011-4969

Description

Cross-site scripting (XSS) vulnerability in jQuery before 1.6.3, when using location.hash to select elements, allows remote attackers to inject arbitrary web script or HTML via a crafted tag.

Affected packages

PackageVersions
npm · jqueryintroduced 0, fixed 1.6.3
NuGet · jQueryintroduced 0, fixed 1.6.3
RubyGems · jquery-railsintroduced 0, fixed 1.0.16
Maven · org.webjars.npm:jqueryintroduced 0, fixed 1.6.3

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database