GHSA-4jfq-f8hc-775q

Magento Insufficient Session Expiration

En bref

Publiée
Mise à jour
CVE
CVE-2021-21032
Alias
BIT-magento-2021-21032
CVSS_V3
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

Description

Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) do not adequately invalidate user sessions. Successful exploitation of this issue could lead to unauthorized access to restricted resources. Access to the admin console is not required for successful exploitation.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 2.4.0, fixed 2.4.1-p1
Packagist · magento/community-editionintroduced 0, fixed 2.3.6
Packagist · magento/project-community-editionintroduced 0, last affected 2.0.2

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database