GHSA-42q2-m54f-jh95

sememos/memos vulnerable to Improper Handling of Values

At a glance

Published
Updated
CVE
CVE-2022-4851
Aliases
GO-2023-1285
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Description

In usememos/memos 0.9.0 and prior, an attacker can post malicious content to another user's memos page via POST request.

Affected packages

PackageVersions
Go · github.com/usememos/memosintroduced 0, fixed 0.9.1

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database