GHSA-3rwx-3vwh-mwxc
Jenkins Vulnerable to Denial of Service (DoS)
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2015-1808
- CVSS_V4
- CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N
Description
Jenkins before 1.600 and LTS before 1.596.1 allows remote authenticated users to cause a denial of service (improper plug-in and tool installation) via crafted update center data.
Paquets affectés
| Paquet | Versions |
|---|---|
| Maven · org.jenkins-ci.main:jenkins-core | introduced 1.597, fixed 1.600 |
| Maven · org.jenkins-ci.main:jenkins-core | introduced 0, fixed 1.596.1 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2015-1808 ADVISORY
- https://access.redhat.com/errata/RHSA-2016:0070 WEB
- https://bugzilla.redhat.com/show_bug.cgi?id=1205623 WEB
- https://github.com/jenkinsci/jenkins PACKAGE
- https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2015-02-27 WEB
- http://rhn.redhat.com/errata/RHSA-2015-1844.html WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |