GHSA-3qr4-w96f-672v
Magento Open Source allows Incorrect Authorization
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2023-29296
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- CVSS_V4
- CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:U
Description
Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by an Incorrect Authorization vulnerability that could result in a security feature bypass. A low-privileged attacker could leverage this vulnerability to modify a minor functionality of another user's data. Exploitation of this issue does not require user interaction.
Paquets affectés
| Paquet | Versions |
|---|---|
| Packagist · magento/community-edition | 2.4.6 |
| Packagist · magento/community-edition | 2.4.5 |
| Packagist · magento/community-edition | 2.4.4 |
| Packagist · magento/community-edition | introduced 2.4.5-p1, fixed 2.4.5-p3 |
| Packagist · magento/community-edition | introduced 2.4.4-p1, fixed 2.4.4-p4 |
| Packagist · magento/project-community-edition | introduced 0, last affected 2.0.2 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2023-29296 ADVISORY
- https://github.com/magento/magento2 PACKAGE
- https://helpx.adobe.com/security/products/magento/apsb23-35.html WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |