GHSA-3mgp-fx93-9xv5

XSS vulnerability that affects bootstrap

At a glance

Published
Updated
CVE
CVE-2018-20676
CVSS_V3
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

In Bootstrap before 3.4.0, XSS is possible in the tooltip data-viewport attribute.

Affected packages

PackageVersions
npm · bootstrapintroduced 0, fixed 3.4.0
npm · bootstrap-sassintroduced 0, fixed 3.4.0
Packagist · twbs/bootstrapintroduced 0, fixed 3.4.0
Maven · org.webjars:bootstrapintroduced 0, fixed 3.4.0
RubyGems · bootstrapintroduced 0, fixed 3.4.0
RubyGems · bootstrap-sassintroduced 0, fixed 3.4.0
NuGet · bootstrapintroduced 0, fixed 3.4.0

References

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database