GHSA-35jh-r3h4-6jhm

Command Injection in lodash

En bref

Publiée
Mise à jour
CVE
CVE-2021-23337
CVSS_V3
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Description

`lodash` versions prior to 4.17.21 are vulnerable to Command Injection via the template function.

Paquets affectés

PaquetVersions
npm · lodashintroduced 0, fixed 4.17.21
npm · lodash-esintroduced 0, fixed 4.17.21
npm · lodash.templateintroduced 0, last affected 4.5.0
npm · lodash-templateintroduced 0, last affected 1.0.0
RubyGems · lodash-railsintroduced 0, fixed 4.17.21

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database