GHSA-337f-xr2x-6fcf
Apache Kerby LdapIdentityBackend LDAP Injection vulnerability
At a glance
- Published
- Updated
- CVE
- CVE-2023-25613
- CVSS_V3
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Description
An LDAP Injection vulnerability exists in the LdapIdentityBackend of Apache Kerby before 2.0.3.
Affected packages
| Package | Versions |
|---|---|
| Maven · org.apache.kerby:ldap-backend | introduced 0, fixed 2.0.3 |
References
- https://nvd.nist.gov/vuln/detail/CVE-2023-25613 ADVISORY
- https://github.com/apache/directory-kerby PACKAGE
- https://lists.apache.org/thread/ynz3hhbbq6d980fzpncwbh5jd8mkyt5y WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |