GHSA-3269-jqp5-v8c9
Jenkins allows for Privilege Escalation by Remote Authenticated Users
En bref
- Publiée
- Mise à jour
- CVE
- CVE-2015-1814
- CVSS_V4
- CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N
Description
The API token-issuing service in Jenkins before 1.606 and LTS before 1.596.2 allows remote attackers to gain privileges via a "forced API token change" involving anonymous users.
Paquets affectés
| Paquet | Versions |
|---|---|
| Maven · org.jenkins-ci.main:jenkins-core | introduced 1.597, fixed 1.606 |
| Maven · org.jenkins-ci.main:jenkins-core | introduced 0, fixed 1.596.2 |
Références
- https://nvd.nist.gov/vuln/detail/CVE-2015-1814 ADVISORY
- https://github.com/jenkinsci/jenkins/commit/57e78880cc035874bda916ef4d8d7fd7642af9db WEB
- https://access.redhat.com/errata/RHSA-2016:0070 WEB
- https://bugzilla.redhat.com/show_bug.cgi?id=1205616 WEB
- https://github.com/jenkinsci/jenkins PACKAGE
- https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2015-03-23 WEB
- http://rhn.redhat.com/errata/RHSA-2015-1844.html WEB
Sources
| Source | Licence |
|---|---|
| OSV.dev | CC-BY 4.0 — GitHub Advisory Database |