GHSA-2qph-q8xw-gv7q

Drupal Core Improperly Controlled Modification of Dynamically-Determined Object Attributes Vulnerability

En bref

Publiée
Mise à jour
CVE
CVE-2025-31674
Alias
BIT-drupal-2025-31674, DRUPAL-CORE-2025-003
CVSS_V4
CVSS:4.0/AV:N/AC:H/AT:N/PR:H/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N/E:U

Description

Improperly Controlled Modification of Dynamically-Determined Object Attributes vulnerability in Drupal Drupal core allows Object Injection.This issue affects Drupal core: from 8.0.0 before 10.3.13, from 10.4.0 before 10.4.3, from 11.0.0 before 11.0.12, from 11.1.0 before 11.1.3.

Paquets affectés

PaquetVersions
Packagist · drupal/coreintroduced 8.0.0, fixed 10.3.13
Packagist · drupal/coreintroduced 10.4.0, fixed 10.4.3
Packagist · drupal/coreintroduced 11.0.0, fixed 11.0.12
Packagist · drupal/coreintroduced 11.1.0, fixed 11.1.3

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database