GHSA-2j6v-829g-885q

Magento Improper Access Control

En bref

Publiée
Mise à jour
CVE
CVE-2021-21020
Alias
BIT-magento-2021-21020
CVSS_V3
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:H/A:N

Description

Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are vulnerable to an access control bypass vulnerability in the Login as Customer module. Successful exploitation could lead to unauthorized access to restricted resources.

Paquets affectés

PaquetVersions
Packagist · magento/community-editionintroduced 0, fixed 2.3.6
Packagist · magento/community-editionintroduced 2.4.0, fixed 2.4.1-p1
Packagist · magento/project-community-editionintroduced 0, last affected 2.0.2

Références

Sources

SourceLicence
OSV.devCC-BY 4.0 — GitHub Advisory Database